

APPLICATION SOFTWARE- WORD
Topic:  Application Software and Word
When I am done this lesson, I will know:
· What Microsoft Office and Microsoft Word is
· How to use some of the basic tools in Microsoft Word
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	I still need more practice to learn this
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	I know how to use Microsoft Word
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What is Microsoft Office?

Microsoft Office is a suite of software products developed by the Microsoft Corporation. It includes: 
· Word
· Excel
· Access
· Publisher
· PowerPoint
· Outlook
· OneNote
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	Software is a set of instructions or a computer program that tells the hardware what to do. The operating system of a computer is one type of software.  There are also thousands of other types of software programs that you can use on a computer. Some of the most common software programs you might use are Microsoft Word or Adobe Acrobat. Software is written by a computer programmer.



Microsoft Word

Microsoft Word is word processing software. We will be looking at some basic features in Microsoft Word 2016. Note:  If you are using Microsoft 2013, there is a link for a tutorial at the end of this lesson. 
To open Microsoft Word open the start menu and select the Word menu item:
[image: ]
Once you open Word you will see the new window. This allows you to open a new Word document.  You can choose a blank document or you can choose a template. A template is a document that has some formatting included to help get you started.  
[image: ]
For screen reader users, follow these instructions to open word, and get into a new document.
1, press the Windows key to enter the start menu.
2, Press the down arrow key to enter the long list of programs.
3, Once in this list, press W to move to the programs who’s names start with W.
4, Press down arrow a few more times, and listen for “Word.”
5, Once you find Word, press enter to open it.
6, Once word opens, you will have a chance to either make a blank new document, or use a template. You can navigate this grid of options with all four of the arrow keys. Keep in mind that this is a grid, not a list. A grid has options that can be accessed with the left and right arrow keys. Think of a grid like a Chess or Checkers board, that has all of the squares.

The Ribbon

The ribbon at the top of the page contains all the commands you need to do common tasks.
It has multiple tabs along the top. Each tab has several groups of commands.
[image: ]


Backstage View
If you click on the FILE tab you will see the “backstage view”. Backstage view gives you options for saving, opening a file, printing, or sharing your document.
[image: ]

The Ribbon and Backstage views with screen readers
These areas of Word are probably going to be the most difficult part of navigating Word, and other Microsoft Office Applications. They can be worked with; it will just take some time and patience. Here are some tips.
1, Press Alt to enter the Ribbons, and Escape to leave them without doing anything. This is a great time to open, explore a bit, and leave without doing anything.
2, The ribbons have an upper and lower part. The upper part is the tabs across the top, which go left and right. You can navigate across these tabs with your left and right arrow keys. The lower part of the ribbons change, depending on which of the top tabs is activated. For example, the lower part of the home tab will have different items than the lower part of the references tab.
3, To enter the lower ribbon, press down arrow. Once in here, you will have groups of items. You can navigate the groups with control + right arrow, or control + Left arrow. If you would like to move from item to item within the lower ribbon, not caring about groups, then you can use tab and shift + tab to move you forward and backward respectively.
4, The Backstage view can be accessed by pressing Alt + F. This view is a bit different, as it has a list of items, and some groups of items. To navigate the list, use up and down arrows. To navigate the groups, control + left or right arrows as usual. FYI, the list is the first thing you will hear immediately entering the Backstage view, Press control + right arrow to enter the first of the groups, and Press control + left arrow to go back to the list.

Typing in a Document
When you open a blank Word document it looks like this:
[image: ]
To insert text, use your mouse or touchpad to move the cursor to the spot on the page you want to start typing. 
Click the mouse and the insertion point will show. The insertion point is a vertical line.
Start typing.

Screen reader users can use their arrow keys to move their cursor. To know where the insertion point is, listen closely to the letters or words you are hearing, and your insertion point will always be to the right of what you hear. If you are in a blank document, you will hear your screen reader say “blank,” as there is no text written yet.
To navigate once there is some text, you can use left and right arrows to move letter by letter, control + left and right arrows to move word by word, up and down arrows to move line by line, and control + up and down arrows to move paragraph by paragraph. Also, you can use home to go to the beginning of the line, end to go to the end of the line, control + home to go to the top of the document, and control + end to go to the bottom of the document. If it is a larger document, you can use page up or down to move by pages through text.



Deleting Text
· Place the insertion point next to the text you wish to delete.
· Press the Backspace key on your keyboard to delete text to the left of the insertion point.
· Press the Delete key on your keyboard to delete text to the right of the insertion point.

Screen readers can follow the same directions above, accept using arrow keys or control + left and right arrows to line up for text deletion.

Selecting Text
· Place the insertion point next to the text you wish to select.
· Click the mouse (left button), while holding it down, drag your mouse over the text to select it.
· Release the mouse button.
Selecting text with screen readers is also very easy, even though there are a bunch of new commands to master. Navigate with the arrow keys or control + arrow keys to the text you would like to select. Then use shift + up and down arrows to select line by line, control + shift+ left or right arrows to select word by word, shift + left and right arrows to select letter by letter, shift + control + up and down arrows to select by paragraph, shift plus home or end to select the line of text you are on, and finally shift +control + home or end to select from where you are in the document to the top or bottom respectively.

Copying and Pasting Text
· Select the text you want to copy
· Click the Copy command on the Home tab
· You can also right-click your document and select Copy.
Screen reader users can press control + C to copy
[image: ]
· Place your insertion point where you want the text to appear
· Click the Paste command on the Home tab
Screen reader user can use the editing commands above to navigate to where they want the text, and press control + V as in victor to paste the copied text
[image: ]

Cutting and Pasting Text
· Select the text you want to cut
· Click the Cut command on the Home tab. 
· You can also right-click your document and select Cut
Screen reader users can press control + X to cut
[image: ]
· Place your insertion point where you want the text to appear
· Click the Paste command on the Home tab
Screen reader users can paste with control + V as before.
[image: ]

[image: ]Try this/Practice
· Open an existing Word document. 
· Select a sentence.
· Copy and paste the sentence from one location in the document to another.
· Select another sentence.
· Cut and paste the sentence to another location in the document.


Font Size

· If you want to change the font size, select the text you want to change
· Click the drop-down arrow next to the Font Size box on the Home tab
· Select a font size
[image: ]
You can also use the grow font and shrink font commands to change the size.
[image: ]

Changing Font Style
· Select the text you want to change
· Click the drop-down arrow next to the Font box on the Home tab 
· Select a font
[image: ]

Changing Font Color

· Select the text you want to change
· Click the Font Color drop-down arrow on the Home tab
· Select a font color
[image: ]
Changing fonts with screen readers can all be done from one place. Press control + D to open the fonts dialog box. Alternatively, you can press alt to enter the ribbon, down arrow to enter the lower part of the home ribbon, and control + left or right arrows to navigate to the fonts group. The fonts dialog is what we call a multi-tabbed dialog box, which means it has more than one part. You can navigate the tabs in this dialog box by tabbing or shift tabbing until you hear the selected tab, or by pressing control + tab to switch tabs quickly. If you have opted to move to the list of tabs, you can navigate this with your arrow keys (usually left and right arrows). You can use space or enter to activate things in this dialog box, as well as up and down arrows to navigate any combo boxes. There are keyboard shortcuts for many of these items, but you are better off exploring and learning where things are first.

Highlighting Text

· From the Home tab, click the Text Highlight Color drop-down arrow. 
· Select a highlight color
· Select the text you want to highlight
[image: ]

Bold, Italic and Underline Commands

· Select the text you want to change
· Click the Bold (B), Italic (I), or Underline (U) command in the Font group on the Home tab
[image: ]   [image: ]   [image: ]

Screen reader users can format text too. Select the text as usual, and then you can use the following commands to format your text
Bold with control + B
Underline with control + U
Italicize text with control + I
Centre text with control + E
Left align text with control + L
Right align text with control + R
Justify text with control + J
Your screen reader will have a command to check the formatting of the selected text. With Jaws and NVDA for example, you can press insert + F. Also, you will get feedback if something is on or off. If you are bolding something, your screen reader should indicate to you that bold is on or off.

Changing the Text Case

· Select the text you want to change
· Click the Change Case command in the Font group on the Home tab
· Select a case option from the list
[image: ]
Changing Text Alignment

· Select the text you want to change
· Select one of the four alignment options from the Paragraph group on the Home tab.
[image: ]

	Align Text Left: Aligns all the selected text to the left margin.

Example:
The dog chased the cat.
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	Center: Aligns text at equal distance from the left and right margins.

Example:
The dog chased the cat.
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	Align Text Right: Aligns all the selected text to the right margin.

Example:
The dog chased the cat.
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	Justify: Justified text is equal on both sides and lines up equally to the right and left margins.


	[image: ]



[image: ]Try this/Practice

· Open an existing Word document. 
· Change the font size of some text.
· Change the font style of some text.
· Change the font color of some text.
· Try various cases using the Change Case command.
· Try the four alignment commands.


Page Orientation

· Select the Layout tab.
· Click the Orientation command in the Page Setup group. 
· Click either Portrait or Landscape to change the page orientation.
Screen reader users can access this by navigating through the ribbons as described above.
[image: ]

Page Size

· Select the Layout tab
· Click the Size command and a drop-down menu will appear
· Click a size option

[image: ]

Formatting Page Margins

· Select the Page Layout tab
· Click the Margins command 
· A menu of options appears. Normal is selected by default
· Click a margin size
[image: ]

[image: ]Try this/Practice

· Open an existing Word document
·  Change the page orientation.
· Change the paper size.
· Change the margins to Narrow.
· Adjust the margins using Custom Margins.

Spelling and Grammar

· Go to the Review tab
· Click on the Spelling & Grammar command
[image: ]
When you click on the Spelling & Grammar command The Spelling and Grammar dialog box will open at the right of your screen
[image: ]

· For each error in your document, Word will try to offer suggestions
· You can select a suggestion and then click Change to correct the error
· If no suggestions are given, you can type in the correct spelling
Note:  The spelling and grammar check is not always correct. 
· There are errors that Word will not notice 
· There are also times when the spelling and grammar check will say there is an error when there is not
· If Word says that something is an error, you can choose not to change it
Depending on whether it's a spelling or grammar error, you can choose from several options:
For spelling "errors":
· Ignore Once: This will skip the word without changing it.
· Ignore All: This will skip the word without changing it, and it will also skip all other instances of this word in the document.
· Add to Dictionary: This adds the word to the dictionary so that it will never come up as an error. Make sure that the word is spelled correctly before choosing this option.
For grammar "errors":
· Ignore Once: This will skip the "error" without changing it.
· Ignore Rule: This will skip this "error" as well as all other instances that relate to this grammar rule.
· Next Sentence: This skips the sentence without changing it, and leaves it marked as an error. That means it will still show up if you do another Spelling and Grammar check later on.
Word automatically checks your document for spelling and grammar errors, so you may not even need to run a separate Spelling and Grammar check. These errors are shown by colored, wavy lines.
· The red line = misspelled word.
· The green line = grammar error.
· The blue line = contextual spelling error.
Grammar and spell checking with screen readers is also reasonably easy. To start, press F7 on your top row of function keys. This will open the spelling and grammar checker. You can navigate this dialog box with tab and shift + tab, and navigate lists with the arrow keys as usual. 

[image: ]Try this/Practice
· Open an existing Word document 
· Correct the spelling errors.
· Correct the grammar errors.

Saving Documents
· Click the File tab
· Select Save
· Follow the instructions to choose where you want to save the document.
To save a document using the keyboard, press control + S. You will be presented with a dialog box as usual, which you can navigate with tab, shift+ tab, and the arrow keys as usual. There will be options for where you want to save your document, and an edit box for you to type the name of the document. Keep an ear out for these things while exploring this dialog box.
[image: ]

Using the SAVE AS Command

The Save As command allows you to choose a name and location for your document. It's useful if you want to save a different version of a document while keeping the original.
You can access the save as option by pressing F12 on the keyboard. It will look very similar to the save dialog box you will get when saving a document for the first time.
[image: ]



Printing Documents

· Click the File tab
· Select Print
[image: ]
The Print pane appears, with the print settings on the left and the Preview on the right.
· Click on the Print button
· If you only want to print certain pages, you can type a range of pages. Otherwise, select Print All Pages.
· Select the number of copies.
· Click the Print button.
You can access the print menu by pressing control + P on your keyboard. As usual, a dialog box will appear where you can select the number of copies, what pages you wish to print, and many other things. You can navigate this dialog box with tab, shift + tab, and the arrow keys as usual.

[image: ]Optional:  I want to learn more
	Complete a Word 2016 Tutorial here.
Source: GCFGlobal
	https://edu.gcfglobal.org/en/word2016/



	Complete a Word 2013 Tutorial here.
Source: GCFGlobal
	https://edu.gcfglobal.org/en/word2013/




	[image: ]Ontario Adult Literacy Curriculum Framework Connection

	Competency
	Task Groups(s)

	Find and Use Information
	· Read Continuous Text
· Interpret Documents
· Extract Information from films, broadcasts and presentations

	Communicate Ideas and Information
	· Complete and Create Documents

	Use Digital Technology
	n/a
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